Magento webshops - Webwinkel beheer en ontwikkeling.

×

Registration

Profile Informations

Login Datas

or login

First name is required!
Last name is required!
First name is not valid!
Last name is not valid!
This is not an email address!
Email address is required!
This email is already registered!
Password is required!
Enter a valid password!
Please enter 6 or more characters!
Please enter 16 or less characters!
Passwords are not same!
Terms and Conditions are required!
Email or Password is wrong!

Magento security Patches download patched files

Magento security Patches download patched files
€ 0,00

Beschikbaarheid: Op voorraad

Magento patches SUPEE-5344_CE en SUPEE-4829_EE, bestanden gereed voor upload via ftp
Patches voor php5.4, geschikt voor Magento installaties tot versie 1.8.0.0.
Laatste veiligheids Patches voor 1.9.1.0
Zie Magento downloads voor meer informatie over de beschikbare patches.

* Verplichte velden

Beschrijving

Details

Magento security patches SUPEE-5344_CE en SUPEE-4829_EE. De bestanden zijn aangepast en gereed voor upload via ftp voor het verhelpen van de beveiligingslek in Magento 1.8.0 tot versie 1.9.1.0 . Handig als je geen ssh kunt gebruiken op de server.

  • Magento bestanden aangepast voor php5.4, geschikt voor Magento installaties tot versie 1.8.0.0.
  • Bestanden met de laatste aanpassingen SUPEE-5344_CE en SUPEE-4829_EE voor Magento 1.9.1.0
  1. Download de bestanden
  2. Pak de bestanden uit (zip bestanden)
  3. Upload de bestanden voor je Magento versie via FTP

Zie Magento downloads voor meer informatie

Vanaf Magento 1.9.1.1 zijn de patches niet meer nodig. U kunt ook kiezen om Magento te upgraden naar de nieuwste versie

Beoordelen

Eigen tags

Gebruik spaties om tags te scheiden. Gebruik enkele aanhalingstekens (‘) voor woordgroepen.